Mac安装权限问题

这几天使用Mac安装ApiDoc遇到一些问题①:使用npm命令安装时先检查是否存在node.js环境否则先安装,npm -v检查版本,然后使用命令安装apidoc时出现errno -13,是没有权限的意思 可以 在安装命令前 加sudo就行了

发表评论

电子邮件地址不会被公开。 必填项已用*标注